- Powered by Domino 8.5.2 Domino Accelerator Pack
- Serve faster pages for your users
Lotus Triple Search DominoExperts + Blogs + R8 forum -> Off topic

 Windows 7 won't activate - Code 0x8007232B – DNS name does not exist

Tomas NielsenPost date: 2009-11-07 15:46

I am trying out different operating systems and I thought I would give the 64 bit Win7 version a spin on my work laptop. I have always been a bit annoyed with the 32 bit XP that I lose 600 MB of memory due to the 3,4 GB limit of 32 bit operating systems.

Win7 64 bit seems to work fine so far. But a couple of days into running it it started nagging me about activation and every time I tried to activate I got the error:

Code 0x8007232B – DNS name does not exist.

After some searching I found out the fix. Apparently there is a bug that has been around since the Vista days and it is still not fixed. Here is the solution:

Right click My computer, Properties.

Choose "Change product key" and enter your key once more (same as when installing). It will start to activate and 60 seconds later it works!

So far everything else seems to work fine. Only Daemon Tools lite does not work at all with 64 bit win7.

DannePost date: 2009-11-07 22:36

So what do you think about it?

I was very avid to use Vista for a Long time, but wiht my new Desktop computer I had to, and with some changes its pretty much looking like XP and works fine.

Tried Win 7 on my portable but It didnt feel as good as Vista.

Maybe it is something you get used to (all the ui changes).

Im surprised I now so used to Vista, and thinks Win 7 felt "strange".

Tomas NielsenPost date: 2009-11-09 09:57

I skipped Vista and went straight to win7. I have set the theme to Windows Classic so I can find things.

Windows is mostly a menu shell I use to launch the Notes client and my development tools. 

But memory handling, bluetooth drivers and power conservation (the laptop feels cooler on the surface) seems to be more robust in win7 than XP.

DannePost date: 2009-11-27 09:10

Thanks for the tip, I got the same error on my Windows 7 now and remembered this post.

RSS feed
Subscribe to Forum

Share this page

Top posters
Tomas Nielsen212
Joacim Boive27
Fredrik Stöckel27
Niklas Waller13
Kenneth Haggman11
Bryan Kuhn10
Daniel Lehtihet9
Jonas Israelsson8